22 Jun 2009

Safari 4 nicht der aktuellste?

No Comments General

Was weiss Vodafone, was ich nicht weiss?

vodafone_videothek_safari Ich mein ok, immerhin kann man dann jetzt/bald scheinbar die Vodafone Online Videothek auch als Apple-User nutzen, was ja grundsätzlich mal nicht von Nachteil ist. Allerdings frage ich mich welche Safari Version neuer ist als Safari 4? :)

Ja, auch klar, da wird der User Agent ausgelesen und der meldet vermutlich Safari 4 und die Webseite kommt damit noch nicht klar. Technisch alles ein zu sehen, aber ich fand die Meldung bei installiertem Safari 4 Final einfach nur zu cool und konnte mir ein Schmunzeln nicht verkneifen :)

UPDATE: Auch wenn man Safari als Browser nutzen kann, es geht dennoch wohl nur Windows XP oder Vista. OS X wird nicht unterstützt! Großes “Buuuuuuuuuuuuuuuuuuuuuhhhh!!!!!”

Tags: , , ,
written by Benny
Überzeugter Apple User und Kommunikations Junkie! Schneller, schöner, technisch.
Related Posts
No Responses to “Safari 4 nicht der aktuellste?”

Leave a Reply

You must be logged in to post a comment.